NCP-MCI Exam Question 16
An administrator ran NCC checks and noticed the following failure:
`Node x.x.x.x: FAIL: No NTP servers are configured in the cluster configuration Refer to KB 4519 (http://portal.nutanix.com/kb/4519) for details on check_ntp or Recheck with: ncc health_checks network_checks check_ntp --cvm_list=x.x.x.x` What is the minimum number of NTP servers that should be configured to be considered a good configuration that will ensure a high degree of accuracy?
`Node x.x.x.x: FAIL: No NTP servers are configured in the cluster configuration Refer to KB 4519 (http://portal.nutanix.com/kb/4519) for details on check_ntp or Recheck with: ncc health_checks network_checks check_ntp --cvm_list=x.x.x.x` What is the minimum number of NTP servers that should be configured to be considered a good configuration that will ensure a high degree of accuracy?
NCP-MCI Exam Question 17
A new cluster is being deployed for the accounting department with the following characteristics:
* There is a lot of infrequently used data.
* The data is critical for the company.
* Fault Tolerance 2 is required.
* The budget is tight.
In addition to compression, which storage efficiency mechanism and minimum required number of nodes should the administrator configure?
* There is a lot of infrequently used data.
* The data is critical for the company.
* Fault Tolerance 2 is required.
* The budget is tight.
In addition to compression, which storage efficiency mechanism and minimum required number of nodes should the administrator configure?
NCP-MCI Exam Question 18
An employee is complaining that a VM is slow. Memory overcommit is enabled for this VM. Though the VM is actively using all its allocated memory, the guest OS pagefile % Usage is very low.
What is the probable cause for this VM being slow?
What is the probable cause for this VM being slow?
NCP-MCI Exam Question 19
When the administrator attempts to configure a Volume Group and connect an external iSCSI initiator, the connection fails. Which cluster configuration step did the administrator most likely miss?
NCP-MCI Exam Question 20
A cluster only has one storage pool. Even though the pool has sufficient empty space, all but one container are out of space. What could be the cause of this?
