AZ-802 Exam Question 81

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might meet the stated goals. You are planning the deployment of DNS to a new network. You have three internal DNS servers as shown in the following exhibit (Server1/Montreal/10.
0.1.10/contoso.local, Server2/Toronto/10.0.2.10/east.contoso.local, Server3/Seattle/10.0.3.10/west.contoso.
local). The contoso.local zone contains zone delegations for east.contoso.local and west.contoso.local. All the DNS servers use root hints. You need to ensure that all the DNS servers can resolve the names of all the internal namespaces and internet hosts. Solution: On Server2, you create a conditional forwarder for contoso.
local and west.contoso.local. On Server3, you create a conditional forwarder for contoso.local and east.
contoso.local. Does this meet the goal?

Server1 (Montreal, 10.0.1.10, contoso.local) / Server2 (Toronto, 10.0.2.10, east.contoso.local) / Server3 (Seattle, 10.0.3.10, west.contoso.local); contoso.local delegates east.contoso.local and west.contoso.local.
  • AZ-802 Exam Question 82

    Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. You have a failover cluster named Cluster1 that hosts an application named App1. The General tab in App1 Properties is shown in the General exhibit: Preferred Owners lists Server1 and Server2, both unchecked, with the Up/Down reordering controls disabled; Priority is Medium; the role is Running on Server2. The Failover tab in App1 Properties is shown in the Failover exhibit: Maximum failures in the specified period is 3, Period (hours) is 6, and Failback is currently set to " Allow failback " / " Immediately. " Server1 shuts down unexpectedly. You need to ensure that when you start Server1, App1 continues to run on Server2. Solution:
    You increase Maximum failures in the specified period for the App1 cluster role. Does this meet the goal?

    App1 Properties - General tab

    App1 Properties - Failover tab
  • AZ-802 Exam Question 83

    You have an on-premises server that runs Windows Server and contains the folders shown in the following table. You have an Azure subscription. You plan to implement Azure File Sync. Which folders can be added as Azure File Sync server endpoints?
  • AZ-802 Exam Question 84

    You have an on-premises Active Directory Domain Services (AD DS) domain that syncs with a Microsoft Entra tenant. You have an on-premises web app named WebApp1 that only supports Kerberos authentication.
    You need to ensure that users can access WebApp1 by using their Microsoft Entra account. The solution must minimize administrative effort. What should you configure? To answer, select the appropriate options in the answer area. NOTE: Each correct selection is worth one point.

    AZ-802 Exam Question 85

    You have an on-premises file server that runs Windows Server and contains an SMB share for general- purpose document storage.
    You plan to migrate the documents to Azure Files by using a file-copy process before user cutover.
    You need to create an Azure Files share for the migration phase. The solution must meet the following requirements:
    * Support read and write access during an availability zone outage.
    * Minimize redundancy costs, while meeting the availability requirement
    * Minimize SSD-based performance costs.
    What should you configure? To answer, select the appropriate options in the answer area.
    NOTE: Each correct selection is worth one point.