AZ-802 Exam Question 186
Your on-premises network contains an Active Directory Domain Services (AD DS) domain. The domain contains a server named Server1 that hosts an app named App1. App1 uses Active Directory authentication.
You have a Microsoft Entra tenant that contains a user named User1. You deploy Microsoft Entra Connect sync and configure password synchronization. User1 fails to authenticate to App1. You need to ensure that User1 can authenticate to App1. What should you do?
You have a Microsoft Entra tenant that contains a user named User1. You deploy Microsoft Entra Connect sync and configure password synchronization. User1 fails to authenticate to App1. You need to ensure that User1 can authenticate to App1. What should you do?
AZ-802 Exam Question 187
You have a server named Server1 that runs Windows Server and has the Hyper-V server role installed. You import the Azure Migrate appliance as VM1. You need to register VM1 with Azure Migrate. What should you do in Azure Migrate? Each correct answer presents part of the solution. NOTE: Each correct selection is worth one point.
AZ-802 Exam Question 188
You deploy a single-domain Active Directory Domain Services (AD DS) forest named contoso.com. You deploy five servers to the domain. You add the servers to a group named NLBHosts. You plan to configure a Network Load Balancing (NLB) cluster named NLBCluster.contoso.com that will contain the five servers.
You need to ensure that the NLB service on the nodes of the cluster can use a group managed service account (gMSA) to authenticate. Which three PowerShell cmdlets should you run in sequence? To answer, move the appropriate cmdlets from the list of cmdlets to the answer area and arrange them in the correct order.

You need to ensure that the NLB service on the nodes of the cluster can use a group managed service account (gMSA) to authenticate. Which three PowerShell cmdlets should you run in sequence? To answer, move the appropriate cmdlets from the list of cmdlets to the answer area and arrange them in the correct order.

AZ-802 Exam Question 189
You have an Azure virtual machine named VM1 that runs Windows Server.
The operating system on VM1 fails to start due to a disk error.
You need to resolve the error.
Which four commands should you run in sequence in Azure Cloud Shell? To answer, move the appropriate commands from the list of commands to the answer area and arrange them in the correct order.

The operating system on VM1 fails to start due to a disk error.
You need to resolve the error.
Which four commands should you run in sequence in Azure Cloud Shell? To answer, move the appropriate commands from the list of commands to the answer area and arrange them in the correct order.

AZ-802 Exam Question 190
Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. You have a server named Server1 that runs Windows Server 2022 and has the DHCP Server role. Server1 contains a single DHCP scope named Scope1. You deploy five printers to the network. You need to ensure that the printers are always assigned the same IP address. Solution: You create a DHCP reservation for each printer.
Does this meet the requirement?
Does this meet the requirement?


