SC-200 Exam Question 66

You have an Azure subscription that uses Microsoft Defender for Cloud.
You have a GitHub account named Account1 that contains 10 repositories.
You need to ensure that Defender for Cloud can access the repositories in Account1.
What should you do first in the Microsoft Defender for Cloud portal?
  • SC-200 Exam Question 67

    You have an Azure Sentinel deployment in the East US Azure region.
    You create a Log Analytics workspace named LogsWest in the West US Azure region.
    You need to ensure that you can use scheduled analytics rules in the existing Azure Sentinel deployment to generate alerts based on queries to LogsWest.
    What should you do first?
  • SC-200 Exam Question 68

    Hotspot Question
    You have a Microsoft 365 E5 subscription that uses Microsoft 365 Defender for Endpoint.
    You need to ensure that you can initiate remote shell connections to Windows servers by using the Microsoft 365 Defender portal.
    What should you configure? To answer, select the appropriate options in the answer area.
    NOTE: Each correct selection is worth one point.

    SC-200 Exam Question 69

    You have a Microsoft 365 subscription that uses Microsoft Defender XDR, Microsoft Purview, and Exchange Online.
    You have a partner company named Contoso, Ltd.
    You need to review all the emails that contain PDF attachments and were received from Contoso during the past month. The solution must minimize administrative effort.
    What should you use?
  • SC-200 Exam Question 70

    Case Study 1 - Contoso Ltd
    Overview
    A company named Contoso Ltd. has a main office and five branch offices located throughout North America. The main office is in Seattle. The branch offices are in Toronto, Miami, Houston, Los Angeles, and Vancouver.
    Contoso has a subsidiary named Fabrikam, Ltd. that has offices in New York and San Francisco.
    Existing Environment
    End-User Environment
    All users at Contoso use Windows 10 devices. Each user is licensed for Microsoft 365. In addition, iOS devices are distributed to the members of the sales team at Contoso.
    Cloud and Hybrid Infrastructure
    All Contoso applications are deployed to Azure.
    You enable Microsoft Cloud App Security.
    Contoso and Fabrikam have different Azure Active Directory (Azure AD) tenants. Fabrikam recently purchased an Azure subscription and enabled Azure Defender for all supported resource types.
    Current Problems
    The security team at Contoso receives a large number of cybersecurity alerts. The security team spends too much time identifying which cybersecurity alerts are legitimate threats, and which are not.
    The Contoso sales team uses only iOS devices. The sales team members exchange files with customers by using a variety of third-party tools. In the past, the sales team experienced various attacks on their devices.
    The marketing team at Contoso has several Microsoft SharePoint Online sites for collaborating with external vendors. The marketing team has had several incidents in which vendors uploaded files that contain malware.
    The executive team at Contoso suspects a security breach. The executive team requests that you identify which files had more than five activities during the past 48 hours, including data access, download, or deletion for Microsoft Cloud App Security-protected applications.
    Requirements
    Planned Changes
    Contoso plans to integrate the security operations of both companies and manage all security operations centrally.
    Technical Requirements
    Contoso identifies the following technical requirements:
    * Receive alerts if an Azure virtual machine is under brute force attack.
    * Use Azure Sentinel to reduce organizational risk by rapidly remediating active attacks on the environment.
    * Implement Azure Sentinel queries that correlate data across the Azure AD tenants of Contoso and Fabrikam.
    * Develop a procedure to remediate Azure Defender for Key Vault alerts for Fabrikam in case of external attackers and a potential compromise of its own Azure AD applications.
    * Identify all cases of users who failed to sign in to an Azure resource for the first time from a given country. A junior security administrator provides you with the following incomplete query.
    BehaviorAnalytics
    | where ActivityType == "FailedLogOn"
    | where ________ == True
    You need to recommend a solution to meet the technical requirements for the Azure virtual machines.
    What should you include in the recommendation?