NCP-NS Exam Question 46
An administrator observes a Network Controller Unreachable alert in Prism Central for a specific AHV cluster. All other management tasks for the cluster from Prism Central are succeeding and the cluster itself reports a healthy status.
Which step is the most appropriate to investigate the cause of this specific alert?
Which step is the most appropriate to investigate the cause of this specific alert?
NCP-NS Exam Question 47
Which policy mode blocks all traffic that is not explicitly allowed by the policy?
NCP-NS Exam Question 48
While configuring a new security policy in a Nutanix microsegmentation environment, an administrator wants the policy to remain flexible even if virtual machines change subnets or obtain new IP addresses.
Which configuration approach should the administrator use when defining the policy scope?
Which configuration approach should the administrator use when defining the policy scope?
NCP-NS Exam Question 49
An administrator needs to delegate the management of security policies to a dedicated SecOps team. To enforce the principle of least privilege, the administrator assigns the predefined Flow Policy Author role to a user on the team.
The user confirms they can create, monitor, and enforce security policies. However, when attempting to build a new application security policy for a set of newly deployed VMs, the user reports they are unable to create a new category to group these VMs. The option is not available in the Prism Central UI.
Which statement explains this behavior?
The user confirms they can create, monitor, and enforce security policies. However, when attempting to build a new application security policy for a set of newly deployed VMs, the user reports they are unable to create a new category to group these VMs. The option is not available in the Prism Central UI.
Which statement explains this behavior?
