SK0-005 Exam Question 231

A server in a data center stops responding. A server administrator is unable to reach the server on the network but can reach the remote access card. Which of the following steps should the administrator take next?
  • SK0-005 Exam Question 232

    A newly hired systems administrator is concerned about fileshare access at the company. The administrator turns on DLP for the fileshare and lets it propagate for a week. Which of the following can the administrator perform now?
  • SK0-005 Exam Question 233

    A server administrator needs to set up active-passive load balancing for an environment with multiple network paths. The traffic should be directed to one path and switched only in the event that the original path becomes unavailable. Which of the following describes this scenario?
  • SK0-005 Exam Question 234

    In which of the following scripting languages is the command Get-Date most likely found?
  • SK0-005 Exam Question 235

    A systems administrator is provisioning a SQL server with a RAID controller. The management team requires that the server be able to withstand at least a single hard drive failure, but the administrator is concerned that a computationally intensive RAID level may reduce server performance. Which of the following should the administrator choose?