SK0-005 Exam Question 206
A server technician has been asked to upload a few files from the internal web server to the internal FTP server. The technician logs in to the web server using PuTTY, but the connection to the FTP server fails. However, the FTP connection from the technician's workstation is successful. To troubleshoot the issue, the technician executes the following command on both the web server and the workstation:
ping ftp.acme.local
The IP address in the command output is different on each machine.
Which of the following is the MOST likely reason for the connection failure?
ping ftp.acme.local
The IP address in the command output is different on each machine.
Which of the following is the MOST likely reason for the connection failure?
SK0-005 Exam Question 207
Two developers are working together on a project, and they have built out a set of shared servers that both developers can access over the internet. Which of the following cloud models is this an example of?
SK0-005 Exam Question 208
A server technician downloaded new firmware from the manufacturer's website. The technician then attempted to install the firmware on the server, but the installation failed, stating the file is potentially corrupt.
Which of the following should the technician have checked prior to installing the firmware?
Which of the following should the technician have checked prior to installing the firmware?
SK0-005 Exam Question 209
A systems administrator is performing a routine update to a server. The administrator applies the update, restarts the server, and then conducts routine testing that reveals the critical functionality provided by the server is unavailable. Event logs indicate a core service is failing to start. The service is configured to start automatically, and rolling back the update does not correct the issue.
Which of the following is most likely causing the service failure?
Which of the following is most likely causing the service failure?
SK0-005 Exam Question 210
A server room contains ten physical servers that are running applications and a cluster of three dedicated hypervisors. The hypervisors are new and only have 10% utilization. The Chief Financial Officer has asked that the IT department do what it can to cut back on power consumption and maintenance costs in the data center.
Which of the following would address the request with minimal server downtime?
Which of the following would address the request with minimal server downtime?
