Online Access Free 1Z1-052 Exam Questions

Exam Code:1Z1-052
Exam Name:Oracle Database 11g: Administration I
Certification Provider:Oracle
Free Question Number:285
Posted:Oct 03, 2026
Rating
100%

Question 1

You executed the following command to perform a backup of the USERS tablespace:
SQL> ALTER TABLESPACE users BEGIN BACKUP;
ALTER TABLESPACE users BEGIN BACKUP
* ERROR at line 1:
ORA-01123: cannot start online backup; media recovery not enabled
What could be the reason for this error?

Question 2

View the Exhibit to examine the details for an incident.

Which statement is true regarding the status of the incident?

Question 3

You set the following parameters in the parameter file and restarted the database:
MEMORY_MAX_TARGET=0
MEMORY_TARGET=500M
PGA_AGGREGATE_TARGET=90M
SGA_TARGET=270M
Which two statements are true about these parameters after the database instance is restarted?
(Choose two.)

Question 4

In your database instance, the user sessions are connected to the database server from the remote machines. You want to achieve the following for these users:
1 . The user account must be locked after four unsuccessful login attempts.
2 . The user must be prompted to change the password at regular intervals.
3 . The user may not have more than three simultaneous sessions.
4 . The user session must automatically be logged off if more than 10 minutes elapsed time used.
How would you accomplish the above?

Question 5

Which action is automatically performed as part of the Incident Packaging Service in Enterprise Manager Support Workbench?

Add Comments

Your email address will not be published. Required fields are marked *

insert code
Type the characters from the picture.